首页 建站教程Z-Blog教程正文

zblog增加了xss安全更新 如果报错请及时更新文件

zblog一直在加强安全方面的功能。后台网站设置里面默认开启了”安全增强“模式,又上线了全新的“xsshtml”功能。

先来大概说下xss是什么?以下介绍来自百度百科

XSS攻击:XSS攻击全称跨站脚本攻击,是为不和层叠样式表(Cascading Style Sheets, CSS)的缩写混淆,故将跨站脚本攻击缩写为XSS,XSS是一种在web应用中的计算机安全漏洞,它允许恶意web用户将代码植入到提供给其它用户使用的页面中。

zblog的xsshtml文件就是用来防止这种攻击的,当然我们普通的用户并不需要了解这东西的具体原理,只用更新即可。

当然,如果你网站在使用过程出现了此类报错:

01.png


请务必马上更新xsshtml文件。

更新步骤:

打开zblogh后台--打开应用中心--点击系统更新与校验--点击更新按钮--点击自动依次更新文件即可,如下图:

02.png


版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。

评论